FC2ブログ

こっぺぱんブログ

ARTICLE PAGE

in FANATEC関連の日記

FANATEC CSW2.5 海外製品は電源環境にシビア 日本の100V環境では2,3Vの電圧降下も致命的

-2 COMMENT

FANATECのサポートに対して200V工事を行いPSUを200V電源に接続したが現象が変わらない件についてテスターの計測結果の画像を添えてメールを送っていたのですが返信がありました。

ホイールベースが必要としている電力よりもPSUから少ない電力しか供給されない場合、ホイールベースが故障する可能性があるそうです。今住んでいる住居の電圧を複数回、日時を変えて計測する限り概ね97から98V弱程度であり、たまに100V近くで安定している日もありますが電圧の変動に波がある状況が続いており、FANATECのサポートの言う通りだと電圧降下によりホイールベースが故障している可能性があるようです。

PSUの仕様が入力AC100Vから240Vですが、このPSUの仕様が全世界共通だとして、電圧降下によりホイールベースが故障する可能性があるのだとすると日本の100Vの環境は少々ネックです。

海外の電圧事情を見るとヨーロッパは220Vから240V、アメリカ120V、中国と韓国が220V、ロシア220V、インド、230V、台湾、カナダの他、ベネズエラなどが110Vと実に様々ですが全体的にみると220V前後が多い印象を受けます。

FANATECのPSUの仕様だと最低でも100V以上の電圧が安定してきていることが前提と思われますが、例えばヨーロッパの220Vから240V環境や台湾やカナダの110V環境で2,3V程度の電圧降下が発生したとしても問題が出る事は無いと思われます。ですが日本の100V環境においては2,3V程度の電圧降下でも致命的となりホイールベースが故障する可能性が高い事になります。これはどうなんでしょうね。

台湾やカナダ等の110V環境で電圧降下が10Vや20Vある極端なケースを除けば、日本の100V環境で特に発生する可能性が高いと思われます。

よって今回の現象は主に日本の100V環境でPSUを接続している、電圧降下が発生し100Vを下回る電圧変動が常に起きている。この条件に合致する場合にのみ発生する可能性が高いと思われます。これはFANATEC製品の不具合としてはかなりレアなケースだと考えられます。

なによりFANATEC側で現象を再現しようにも海外のFANATECの修理センターは日本の100Vよりもはるかに電圧が高いためまず再現しない。FANATECの日本の修理センターでも102V弱、または200Vを引いているかもしれませんが同様に再現しないと思われます。

以前、100Vを下回る電圧変動が発生した環境で使用して、ホイールベースが最大出力よりも大幅に低下していると症状を伝えた上で、FANATECに点検を依頼したことがありますがその時も正常と判断されました。よってFANATEC側にはホイールベースの最大出力を測定機材の類で計測する環境(ソフト、ハード)は持ち合わせていないと思われます(少なくともFANATEC JAPANには)。この現象はかなり面倒ですね。

そういえばCSW2.5使用時に微かに焦げ臭い匂いがしたような気がします。今回の現象はT300RSでも発生したのですが、やはり使用中焦げ臭い匂いがした記憶があります。CSL EliteとT300RSに共通しているのは購入当初は正常に動作していた。使用中に焦げ臭い匂いがした。どちらもしばらく使用してから症状が出るようになった。

そのことから正常動作していた時はギリギリ100Vでていたので動作していた。以前電力会社に調査依頼しましたが、調査により電力会社側の設備に問題が発生して電圧降下が発生している事が分かりました。それにより当方の宅内で電圧が100V下回る状況で電圧の変動が起こるようになった。

そのことからホイールベースが故障したと考えて差し支えなさそうです。電圧は102V弱来ているのが当たり前と思っていましたが、そういうわけでもなさそうです。

100Vを下回る電圧降下が発生した場合も、電力会社側の設備に問題があると断定されても、少なくとも東京電力は何もしてくれないなど今回の件では色々と勉強になりました。次に引っ越しをする際は部屋の下見の時に部屋の電圧が102V弱来ているかどうかをチェックしようと思います。

100Vを下回る電圧降下でホイールベースを使用して故障したときの現象の特徴としてはホイールベースが完全に壊れて動かなくなるというわけではなく、丁度、モーターに対する冷却が追い付かずFFB抜けが発生したときのようにホイールベースの最大出力に対して大幅に低下する(半分程度)現象が発生する点です。完全に壊れてくれたほうが分かりやすいのですが、なまじ動作するためソフト的な問題の可能性を考えてしまい原因の切り分けが難航する事となりました。

同様の現象を英語でGoogle検索してみましたが全くヒットしないのも頷ける話ですし、この現象の原因はやはり根っこが深かったです。今となってはFANATECからの一言で原因と現象が繋がるものの購入当初はさすがに分からんわ。もう少し早い段階で、その一言が聞けたら切り分けがかなり楽になったんですけどね。

というよりも特に日本の100V環境では100V以上の電圧が安定して来ている必要がある。100Vを2,3V下回る程度の電圧降下でもホイールベースが故障する可能性がある(恐らく確実に壊れる)ことは重要事項として記載する必要が絶対にあると思います。

200V工事をした際に電気の施工会社の方に聞いてみましたが101V+-6Vの範囲の電圧降下によりエアコンなどの国産の電気製品が壊れた話は聞いたことは無いそうですが海外の製品はやはりデリケートですね。FANATEC製品(スラストマスターも変わらないと思われる)は日本の100V環境における電圧降下を一切考慮した作りにはなっていない(と思われる)事もありますが、それ以上に日本の100Vの電圧仕様が世界的に見れば特殊と考えたほうが良いのかもしれません。

世界中のネットショップから気軽に商品を購入することができるようになり、PAYPALで決済すればカード番号を取引先に知られることなく安全に購入できるため海外の製品も入手しやすくなりました。

その反面、100V電源で使用する場合に2,3V程度の電圧降下が発生しただけでもホイールベースが故障する原因になるのだとしたら、日本のガラパゴス仕様の100V環境はやはり不便を通り越して面倒というしかないです。電力会社がきっちりと102V程度で安定した電圧を保証してくれれば話は別ですがそういうわけではないので。

とはいえ海外における感電による死亡事故は日本とは比較にならないくらい高いと聞きますので、安全面だけを考えれば日本の100V環境が一概に悪いとは思いませんが。


というわけで、ホイールベースにダメージが加わっている可能性が出てきたのでRMAを依頼してFANATECで点検してもらおうと思いますが、FANATEC側の動作テストの結果に関わらず新品に交換してもらおうと思います(FANATECで実施する動作テストの内容が分からないので正常と判断しても信用が今一つできない)。交換して現象が改善すればよいのですが。

関連記事
スポンサーサイト



  • Share

2 Comments

HARU  

ご無沙汰しております。
なかなか思い通りに行かないようで…。
一度、検証として知人宅2~3軒で動作確認させてもらうってのはどうでしょうか。
ご自分の感覚をもって検証できるので、結構有効なトラブルシューティングになる気がします。

2021/02/02 (Tue) 19:58 | EDIT | REPLY |   

こっぺぱん  

Re: タイトルなし

お久しぶりです。知人宅で検証をするというのは良いアイデアですね。
ただ、色々と調査を行ったうえで200V用のコンセントを増設してPSUを接続して使用しているため、
電源環境の問題はなくなりました。現象の原因がソフト的な問題でもない。
FANATECからの回答により電圧降下によりホイールベース本体に既にダメージが加わっている可能性が極めて高いと思われます。そのため後はホイールベースの本体交換ないし、修理をすれば200V電源を引いている現在なら解決する問題だと考えています。

これでダメなら知人宅にハンコン環境を持ち込んで検証をお願いしようと思います。色々とアドバイスありがとうございます。

2021/02/03 (Wed) 15:47 | EDIT | REPLY |   

Leave a comment